Forum

Problem:3D

Anonymous
Anonymous 2014-11-21 09:49

I don’t see many objects in my project 3D. Many objects are in the 2D mode but can’t see in the 3D mode. Help me.Can you talk in Portuguese?

Anonymous
Anonymous 2014-11-21 16:39

Sorry I cannot talk in Portuguese, but if you can understand me, then did you try this… when you press the “3D” button for your design, hover your cursor over it, and wait for the dropdown box with the options to appear. Make sure that both “2d objects” and “3d objects” boxes are selected, then scroll around your design and see if you’re objects are back. Hope this helps!



RSS Feed for this topic
Copyright 2018 Floorplanner Floorplanner HQ, PO BOX 29175, 3001 GD Rotterdam, The Netherlands Terms Privacy