Forum

3D Mode not loading

Anonymous
Anonymous 2015-04-07 11:51

I have a very simple one level layout complete. When i try to load the 3D all I get is a white screen. I have tried on IE, chrome and firefox on three different computers with the same result. All systems are fully updated (including flash) and have restarted the computers multiple times – but still nothing. I have also tried the “3D view” option in “my account” set on both webgl and flash. Again no change. I am happy to purchase the pro version if that will fix the problem – but don’t want to do so if the same problem occurs. Please advise and thank you in advance for your time.

Anonymous
Anonymous 2015-04-11 07:41

This happens to me too, additionally if I zoom in or out or pan left or right a whole bunch, sometimes I can find the tiny 3d version of my plan. But then zooming gives me a perspective looking straight on at the facade of the exterior wall, and left and right moves just like I was walking left and right, looking at the facade. I want to go back to the other perspective, where the plan turns on a ‘wheel’ so I can see inside the spaces. I don’t have a drop down menu under “3D” like I do under 2D and like in the tutorials. I’m on a laptop (new) with chrome and flash is all good. Any suggestions for this as well?

Cheers



RSS Feed for this topic
Copyright 2018 Floorplanner Floorplanner HQ, PO BOX 29175, 3001 GD Rotterdam, The Netherlands Terms Privacy