Export suddenly stopped working

Mule 2011-06-02 09:37

Since about 30 minutes i do no longer receive emails from floorplanner. Did try 3 different email accounts until now. Any idea what is happening? 2011-06-02 10:37

Hi, I tried to export one of your designs from the sidebar with success. It may help to reload your project. If not:
What was the design name that you tried to export?
Did you export from the sidebar or from the project actions?

Mule 2011-06-02 10:38

Neither of the designs under “Garten&Vorgarten” and “Garten” are being exported. The others are ok. Even a copy doesn’t work and after trying to redraw it manually it doesn’t export either. :-(

Mule 2011-06-02 10:48

Mhmm, suddenly it’s working again without reloading or anything else?! Did you do anything? 2011-06-02 11:03

Hmm I can’t receive them as well. We’ll take a look at it. I think there are some elements in this design that are not coming through our image renderer but we’ll have to find out which it is.

Mule 2011-06-02 11:18

While it was not working i had the same idea as you (a single element is making this mess). I therefore tried deleting element by element, but even after i had a clean sheet the export didn’t work?!

One side note: Even the preview on the dashboard wasn’t rendered for this design. But now as the export is working again, the preview appears too… 2011-06-02 11:57

They seem to work now here, for you the same?

Mule 2011-06-02 13:55

Yes, suddenly they work without being changed. Thanks for your quick help!

RSS Feed for this topic
Copyright 2018 Floorplanner Floorplanner HQ, PO BOX 29175, 3001 GD Rotterdam, The Netherlands Terms Privacy