Forum

3D Used to work...but now, not so much.

Anonymous
Anonymous 2008-10-16 00:50

When I only had walls and doors, 3D worked great! But, now that I’ve added furniture the 3D option doesn’t load properly, it will show me one lamp and one book on one table, no walls, no doors, no windows. Can anyone tell me what I can do to fix this?

Thanks! Sophie

Floorplanner staff
Floorplanner staff 2008-10-17 05:39

Hi Sophie, can you post the link to your plan here, and tell us with what browser and system ( XP/Vista/ OS X etc ) you are working? then we’ll take a look.

Anonymous
Anonymous 2008-10-17 21:43

http://beta.floorplanner.com/projects/18177317

Here’s the link to my floor plan. I’m not even sure that I’m using the tools correctly…but I’ve really enjoyed playing with it!
Thanks for any help you can give me!

Floorplanner staff
Floorplanner staff 2008-10-20 04:25

Hello Sophie,

I can see what the problem is now; You used the tool for drawing single walls instead of drawing rooms with walls. The single walls are still under devellopment for the 3D and this may also be the cause why some of your furniture and doors/windows don’t show up. I suggest to remove the single walls and draw your plan with the room tool (1st icon in construction).
btw: glad you enjoy it; thats a great compliment.

good luck
Nico
Floorplanner Team

Anonymous
Anonymous 2011-12-04 16:30

i dont hav the exact same problem but my 3d used 2 be rlly fast and now it takes like 5 minutes to load… maybe its cuz i have facebook open @ the same time

Gido | Floorplanner Staff
Gido | Floorplanner Staff 2011-12-05 07:16

It takes more minutes to load if you add more items to your plan.

Anonymous
Anonymous 2012-02-29 07:35

The 3d doesnt work at all. it jst shows a white line. and i cant add anything. :(



RSS Feed for this topic
Copyright 2018 Floorplanner Floorplanner HQ, PO BOX 29175, 3001 GD Rotterdam, The Netherlands Terms Privacy