BUG: Huge Drop shadows

Anonymous 2009-09-15 22:17

Things seem to be getting growing drop shadows.

I move things about, like a microwave – and suddenly it has acquired a huge dropshadow making it look like it was hovering high above a table.

Nothing seems to be able to adjust this (not height or elevation of either subject), and since there doesn’t appear to be a dropshadow setting – this is very annoying.
I have to drag the item out from the library and place it again to get rid of the drop shadow

Floorplanner staff
Floorplanner staff 2009-09-17 04:55

Thanks for reporting, I looked at your plan but couldn’t reproduce the bug. I’m not sure yet what might be the cause of it. Maybe it helps to reload the plan? Otherwise, there is a possibility to turn off all dropshadows in the options under the 2D menu.

kind regards,


Anonymous 2009-09-24 22:20

Interesting, you can’t reproduce it – because I can’t shake it.

And I just tried turning them of in the 2D menu, BUT the shadows return when I zoom in and out, even though its unchecked in the 2D menu.

Fascinating. 2009-10-06 03:01

We fixed the shadow bug. When you turn the shadows off, the stay off when zooming in and out. Thanks for telling us about this problem.

RSS Feed for this topic
Copyright 2018 Floorplanner Floorplanner HQ, PO BOX 29175, 3001 GD Rotterdam, The Netherlands Terms Privacy