Forum

create room tool drags grid does not create room

slwfleming
slwfleming 2010-01-31 11:14

I cannot get the create room tool to do anything. I’ve tried two browsers (Google Chrome and IE7). I’ve tried click once and drag as well as click and hold and drag. Both techniques in both browsers end up dragging the grid around but not creating a room.
It says click on an existing corner. When you are first starting, there are no existing corners yet.

nico@floorplanner.com
nico@floorplanner.com 2010-02-01 05:06

Hi,

I see a complete design in your project, so looks like you succeeded after all, or not? If not: you have to click once, then mouse your mouse (without dragging!) to the opposite corner forming a rectangle and click a second time. IE should work fine, in Chrome for Windows we still have some bugs.
If you can’t click and it asks to use an existing corner while you don’t see one, you may have to clear the design by starting a new one, it some very rare cases there may be some invisible corner accidentally created.

good luck,

Nico



RSS Feed for this topic
Copyright 2018 Floorplanner Floorplanner HQ, PO BOX 29175, 3001 GD Rotterdam, The Netherlands Terms Privacy